We are currently experiencing an outage on our Scaleway‑managed Redis instance
Resolved
Apr 16, 2025 at 8:12pm UTC
The new Redis cluster is now operational, and we are closely monitoring the situation. We’ll only reach out if any issues arise.
Affected services
Created
Apr 16, 2025 at 7:52pm UTC
We are currently experiencing an outage on our Scaleway‑managed Redis instance: the server has unexpectedly stopped and exhibited instability. Scaleway is investigating the root cause.
Immediate Action Plan
Provision a new Redis instance in parallel.
Begin synchronizing data to the new instance to minimize cut‑over downtime.
Future Resilience Plan
When the Redis service becomes unstable, we will design our API to fail fast—returning a clear, “service unavailable” response—rather than continuing in a degraded or inconsistent state. This will prevent partial failures from propagating through dependent features and ensure a predictable behavior under Redis outages.
Affected services