Back to overview
Degraded
Impact on Rights Management – Scaleway Maintenance
Apr 17, 2025 at 8:00am UTC
Affected services
API
Resolved
Apr 17, 2025 at 12:06pm UTC
The maintenance window has ended successfully.
Affected services
Created
Apr 17, 2025 at 8:00am UTC
Incident Description:
Scaleway maintenance affecting rights management services.
Impact:
– Access to rights management services has been restored, but a risk of instability remains throughout Scaleway’s maintenance window.
Scaleway Maintenance Window:
– 10:00 to 14:00 CEST
Dependency:
– Our incident is directly dependent on the progress of Scaleway’s maintenance.
Ongoing Actions:
– Continuous monitoring of the situation.
– Intervention only in case of extension or abnormal degradation.
Official Status Page:
https://status.scaleway.com/incidents/78kq8z38tvps
Affected services