Back to overview
Degraded

Degraded performance on Scaleway managed real-time NATS service

May 14, 2025 at 2:48pm UTC
Affected services
Application
API

Resolved
May 20, 2025 at 10:00pm UTC

Scaleway has marked their issue as resolved.

Created
May 14, 2025 at 2:48pm UTC

We are currently experiencing degraded performance in our Scaleway managed real-time NATS service, resulting in elevated message latency and intermittent delivery failures across our event-driven infrastructure. This issue is having a significant impact on downstream services that rely on real-time messaging.

We will provide updates as soon as new information is available. We apologize for the disruption and appreciate your patience.

https://status.scaleway.com