Service instability
Resolved
Feb 3, 2026 at 2:17pm UTC
Incident resolved.
Affected services
Updated
Feb 3, 2026 at 11:09am UTC
To mitigate the issue, we migrated the service to new machines and rolled back to a previous stable version. We are currently investigating the root cause and closely monitoring the situation.
Affected services
Updated
Feb 3, 2026 at 10:40am UTC
To mitigate the ongoing instability, we have restarted all servers and are closely monitoring the platform to confirm full recovery. Further updates will follow if needed.
Affected services
Updated
Feb 3, 2026 at 9:24am UTC
We are still observing intermittent fluctuations in service quality.
Affected services
Updated
Feb 3, 2026 at 12:51am UTC
Service has been partially restored. We are still seeing performance degradation on dashboards and are actively working to fully resolve it.
If you encounter any other issues, please contact our support team.
A dedicated response team remains mobilized through February 3, 2026 to address any remaining incidents.
Affected services
Created
Feb 2, 2026 at 7:49am UTC
We are experiencing service instability due to unusually high memory (RAM) usage, which may cause slowdowns or intermittent outages.
Our teams are actively investigating to identify the root cause and deploy the necessary fixes.
Affected services